Wikipedia:Malfunzionamenti

Da Wikipedia, l'enciclopedia libera.
Archivio
Archivio


Come tutti i software, anche quello di Wikipedia, che peraltro è sempre in costante evoluzione, non è esente da errori.

Se nella tua navigazione sulle nostre pagine, o durante l'attività di edizione, incontri qualche malfunzionamento o qualche errore del software, ti preghiamo di segnalarcelo in questa pagina.

Per richiedere modifiche del software, usa la pagina Wikipedia:Richieste tecniche.

Attualmente è in uso il software MediaWiki PhaseIII (per la versione esatta, si veda Speciale:Version).

VisualEditor-logo.svg Eventuali problemi con la nuova interfaccia di modifica, VisualEditor, vanno riportati sulla pagina apposita.

Attenzione: prima di scrivere in questa pagina, si prega di leggere attentamente le pagine Aiuto:FAQ e Aiuto:Aiuto
Consulta anche l'Archivio delle segnalazioni precedenti

Nuvola apps khelpcenter.pngSportello informazioni

Malfunzionamento del Template:Novità/Pagina Principale[modifica wikitesto]

Ciao e buon anno a tutti! Come già segnalato a Luke a Willer, su consiglio dello stesso Luke Willer segnalo anche qui il malfunzionamento del template della pagina Wikipedia:Novità collegato al cambio dell'anno: viene segnata come settimana corrente la 53/2016 e come settimana prossima la 54/2016.
Un paio di anni fa, si era presentato lo stesso problema ed era stato risolto da Pap3rinick che si occupava della rubrica: forse è il caso di contattare anche lui. Ciao. --Davy1509 (msg) 17:19, 1 gen 2016 (CET)

Con l'inizio della settimana sembra essere tornato tutto a posto. Ciao --Davy1509 (msg) 10:19, 4 gen 2016 (CET)
Io avevo qualche problema di visualizzazione anche degli avvisi di WP:Novità ed in prima pagina non comparivano le voci radicalmente modificate, ma sembra che sia stato sufficiente "purgare" la cache. Probabilmente era solo un problema di memoria. OT: a proposito, il cruscotto del mio veicolo oggi segna 35 dic quindi LOL... --Umberto NURS (msg) 10:50, 4 gen 2016 (CET)

Quando scrivo una nuova discussione col wikitesto non mi fa mostrare i comandi[modifica wikitesto]

Aiuto!!! Non mi fa visualizzare i comandi per salvare, visualizzare l'anteprima, mostrare le modifiche o annullare una nuova pagina o discussione con Wikitesto!!! Fate qualcosa per risolvere questo problema, grazie!--151.34.42.53 (msg) 09:00, 10 gen 2016 (CET) Aiuto!!! Non mi fa visualizzare i comandi per salvare, visualizzare l'anteprima, mostrare le modifiche o annullare una nuova pagina o discussione con Wikitesto!!! Vi prego, fate qualcosa per risolvere questo problema, grazie!--151.34.42.53 (msg) 10:10, 10 gen 2016 (CET) vi prego RISPONDETE! Fate qualcosa per risolvere il problema!--151.34.42.53 (msg) 13:37, 10 gen 2016 (CET)

Forse non ti spieghi bene, perché vedo che alle 9 hai posto il problema, ma dope le 9 fai modifiche senza problemi, quindi il salva pagina devi averlo per forza, prova a spiegarti meglio. --ValterVB (msg) 14:54, 10 gen 2016 (CET)

Allora, questo è il problema di seguito: quando devo creare una nuova discussione, una nuova sezione di una discussione o una pagina (nuova di zecca) con il Wikitesto non mi fa mostrare i comandi presenti sotto il campo di creazione che sono: "Salva la pagina", "Visualizza anteprima", "Mostra modifiche", "Annulla" e "Guida (si apre in una nuova finestra)". Questo problema invece sparisce (temporaneamente) quando chiudo e riapro dopo pochi secondi la pagina sulla quale dovevo creare una nuova pagina o discussione ma, ripeto, il problema è sempre presente quando non chiudo e riapro la pagina in cui stavo creando una nuova pagina o discussione. Il problema è presente da qualche giorno e ancora tuttora (di sicuro su mobile da cui sto scrivendo, su computer non so, provi a indagare su tutti i mezzi dai quali wikipedia è accessibile e fare qualcosa per risolvere il problema). Nessun problema, invece, quando modifico (sempre con wikitesto) una discussione o una pagina già esistente. Ripeto ancora una volta che dovete indagare su questo problema e di RISOLVERLO una volta e per tutte su tutti i dispositivi. Fammi sapere. Ciao, --151.37.23.152 (msg) 15:57, 10 gen 2016 (CET) Rispondete per indagare e risolvere questo problema perché ancora persiste???? Grazie--151.46.34.255 (msg) 08:31, 11 gen 2016 (CET)

Cortesemente se puoi mostrare uno screenshot della schermata magari ci capiamo qualcosa. Per ora ti posso dire che da mobile non ci sono quei tasti, si clicca semplicemente su Successivo o Salva (in caso di nuova discussione) in alto a destra. Se invece stai su dispositivo mobile e visiti Wikipedia dalla versione normale per computer, quello è un altro paio di maniche.--Sakretsu (炸裂) 12:43, 11 gen 2016 (CET)

Io infatti visito su mobile la versione standard per computer, perché mi pare abbia più funzionalità della versione mobile. Gentilmente potresti riprodurre il problema per poi provvedere alla risoluzione del problema stesso? Grazie e ciao. --151.36.40.204 (msg) 13:59, 11 gen 2016 (CET)

A me su mobile con la versione standard appaiono i tasti in questione rimpiccioliti (vedi screenshot durante la creazione di una nuova pagina).--Sakretsu (炸裂) 14:37, 11 gen 2016 (CET)

Il problema c'è sempre quando comincio a scrivere (almeno da me non mi si appaiono i tasti rimpiccioliti "Salva la pagina", "Visualizza anteprima", "Mostra modifiche", "Annulla" e "Guida (si apre in una nuova finestra)" quindi non è possibile creare una nuova discussione o pagina (il problema sparisce, seppure temporaneamente, dopo che ho chiuso e riaperto (dopo al massimo pochi secondi) la pagina sulla quale stavo creando una nuova voce o una nuova discussione). Ripeto per l'ennesima volta che questo problema c'è ancora. Quindi, volete provvedere a RISOLVERE questo problema? Grazie--151.44.36.135 (msg) 15:31, 11 gen 2016 (CET)

Creata una nuova pagina il link mi resta rosso[modifica wikitesto]

Ciao, da alcune settimane mi capita che, dopo aver creato una nuova pagina, il wlink continua ad apparire rosso. Se però ci clicco, la pagina viene visualizzata correttamente. Pensavo a qualche problema mio (che non mi sono messo a indagare), ma qualche giorno fa anche un altro utente mi ha segnalato lo stesso problema. Passato un po' di tempo la cosa si sistema (comunque non subito, e non saprei precisare se parliamo di qualche ora o di più). Mi è successo almeno tre volte, non capisco che accade. --Er Cicero 12:04, 10 gen 2016 (CET)

Accade anche dopo aver purgato la cache di quella pagina dove compare il link rosso? --Umberto NURS (msg) 12:52, 10 gen 2016 (CET)
Dunque, la pagina avevo provato a ricaricarla (ctrl+F5), ma questo basta per dire di aver eliminato il caching? E comunque in 7 anni non mi era mai successo, e almeno da 4 uso Firefox (a meno che sia il recente aggiornamento alla 43). --Er Cicero 15:28, 10 gen 2016 (CET)
E' accaduto la stesso anche a me, me accorsi creando la sottopagina per l'archiviazione della talk già a settembre, poi lo stesso a novembre e anche qualche giorno fa. Inutile ricaricare, si sistema da solo, dopo una quindicina di minuti. --Euphydryas (msg) 15:51, 10 gen 2016 (CET)
Mi vengono in mente solo due casi: il primo è che il server ci impieghi qualche minuto ad aggiornare i wikilink dopo la creazione della pagina; il secondo è che sia un problema di cache. Per svelare il dilemma consiglio di aprire la voce anche in un altro browser pulito, che non l'ha mai visitata, per controllare che anche lì il link incriminato appaia rosso. In quel caso il colpevole è probabilmente il server che sta facendo fatica ad essere reattivo.--Sakretsu (炸裂) 16:14, 10 gen 2016 (CET)
IMO è come spiega Sakretsu. [@ Er Cicero] No, aggiornare la pagina spesso non è sufficiente (dipende anche dal browser). Giusto per tua curiosità: prova ad aggiornare ripetutamente la home e a guardare i titoli delle voci nuove in evidenza, poi prova a "purgare" ogni volta la cache (link purga); in teoria dovresti notare che in un caso rimangono gli stessi e nell'altro variano. Se vuoi, nelle preferenze è attivabile la linguetta purge apposita. --Umberto NURS (msg) 18:50, 10 gen 2016 (CET)
"Purgare" apponendo ?action=purge alla fine dell'url della pagina (che equivale ad attivare la linguetta come suggerito da Umberto) risolve il problema... però ho notato anche io questo comportamento inusuale del software da qualche tempo a questa parte. --WikiKiwi 20:46, 10 gen 2016 (CET)

(rientro) Confermo il problema e aggiungo che non si tratta solo di qualche minuto, ma capita anche a distanza di un paio d'ore, persino cambiando dispositivo. Avevo dimenticato il trucco del purge, la prossima volta che capita ci provo. Più in generale sembra aumentata di molto la latenza del server: se ad esempio modifico il template X contenuto (tra gli altri) nella pagina Y, la stessa non "nota" il cambiamento prima di diversi minuti, a meno di non fare un "falso edit". --Cpaolo79 (msg) 15:10, 11 gen 2016 (CET)

Confermo il problema anche io. Senza il trucco del purge oggi continuo a vedere rosso il template creato ieri, anche cambiando browser. E non per un solo caso, anche se altre volte dopo poco si sistemava. In realtà all'inizio pensavo che fosse un problema del mio pc o del mio browser. --GC85 (msg) 19:51, 11 gen 2016 (CET)
Ho chiesto su IRC agli sviluppatori e il problema sembra dovuto a dei problemi della job queue di MediaWiki. Quindi non è un comportamento normale ma verrà risolto. Mi hanno indicato phab:T122069. Come saprete la cache HTML di una pagina, quando necessita di una modifica perché un suo elemento incluso, come un template o un wikilink, cambia, non è mai istantanea ma finisce in una coda di lavori (è istantanea solo quando si salva la pagina o si aggiorna la cache con action=purge). Sembra che questa coda di lavori abbia al momento dei problemi, ma saranno risolti. --Rotpunkt (msg) 20:43, 11 gen 2016 (CET)

Shortcuts su Firefox (Mac)[modifica wikitesto]

Ciao a tutti. Dopo un (triste) periodo con Google Chrome, recentemente sono tornato ad usare Firefox su OSX... ho purtroppo un problema discretamente fastidioso con le scorciatoie da tastiera: mentre su Chrome (e Safari per la cronaca) le scorciatoie da tastiera di Wikipedia funzionano in qualunque situazione, come dovrebbe essere (uso specialmente -p per l'anteprima e -m per le modifiche), Firefox non registra le shortcut se il focus è sul box di testo del campo di modifica. Ciò significa che se sto modificando una voce o discussione, non posso semplicemente visualizzare l'anteprima digitando la scorciatoia, ma devo prima cliccare (o TABbare) fuori dal campo di modifica, perdendo la convenienza di non dover staccare le mani dalla tastiera...

Mi stavo chiedendo se questo comportamento di Firefox è specifico della versione Mac o se è uguale anche su Win/Linux, e soprattutto se c'è una soluzione conosciuta. Grazie!

PS: contestualmente segnalo (e pingo [@ Rotpunkt] :)), dopo aver letto questa vecchia discussione riguardante la scorciatoia temporanea, che la pagina Aiuto:Scorciatoie segnala ancora il trattino (anziché la m, che mi sembra di capire è la scelta più recente) per "Mostra modifiche". --WikiKiwi 09:03, 25 gen 2016 (CET)

dietro suggerimento di Jalo (credo) in passato mi pare di aver utilizzato Wikipedia:Monobook.js/Hotkeys che fa esattamente quello che suggerisci tu (associa una scorciatoia alla finestra di edit). in particolare ne avevo installata una personalizzata (credo Alt+Z) per passare direttamente al campo oggetto e da lì utilizzare le scorciatoie di Wikipedia. ma dato che la pagina è archiviata come storica del Monobook, non so se lo script funzioni ancora e se sia compatibile con le recenti versioni di Firefox. --valepert 10:07, 25 gen 2016 (CET)
@Valepert, no, per carità, il cosiddetto "monobook modulare" è uno script con codice obsoleto e malfunzionante, creato da alcuni utenti quando non si sapeva come fare le stesse cose con gli accessori, benché esistenti da settembre 2007. Assolutamente da non usare e da rimuovere dai propri script personali: se si trovano righe contenenti "var toLoad=" o MonobookCompleto.js andrebbero immediatamente cancellate.
@WikiKiwi faccio qualche prova e ti dico. --Rotpunkt (msg) 10:37, 25 gen 2016 (CET)
@valepert per passare al campo oggetto in genere (non so su Mac) basta il tab, ancora più veloce delle scorciatoie.--Horcrux九十二 11:46, 25 gen 2016 (CET)
@Horcrux: stiamo parlando di configurazioni di anni fa, ma mi pare di ricordare che il Tab era legato al Link Complete (completamente riscritto nel 2014), da lì la ragione per definirsi le proprie scorciatoie... --valepert 11:56, 25 gen 2016 (CET)

[ Rientro] [@ Horcrux92] Riguardo all'utilizzo di 'm' per il Mostra modifiche ho notato una cosa strana: era utilizzato anche dal link "Carica su Commons" nella barra laterale tramite il Common.js globale da febbraio 2011 (l'ho rimosso pochi minuti fa). Io non uso le scorciatoie, tu dai tempi della discussione Discussioni_aiuto:Anteprima#Shortcut non avevi mai notato il problema? Perché a me Alt+Shift+m caricava appunto la pagina "Carica su Commons" invece di attivare il "Mostra modifiche". --Rotpunkt (msg) 12:06, 25 gen 2016 (CET)

[↓↑ fuori crono] risposto in Discussioni_aiuto:Anteprima --Horcrux九十二 14:04, 25 gen 2016 (CET)
[@ WikiKiwi] Ho provato su un OSX e confermo il problema, con Chrome la scorciatoia funziona, con Firefox necessita di togliere il focus alla textarea. Potrei fare ancora dei test per verificare se è un problema più di Firefox che di MediaWiki, ma in ogni caso sarebbe meglio segnalarlo su phabricator. --Rotpunkt (msg) 12:35, 25 gen 2016 (CET)
Capisco, a naso direi che il problema è proprio di Firefox... ho dato un'occhiata veloce a phabricator, magari quando ho più tempo aprirò una segnalazione... se nel frattempo chiunque avasse una dritta su come risolvere il problema (anche con un estensione o qualche barbatrucco) sarebbe il benvenuto :) --WikiKiwi 15:52, 25 gen 2016 (CET)

☃☃ micro pupazzi al posto dei riferimenti in VisualEditor[modifica wikitesto]

Un cordiale saluto a Tutti, sono già diverse volte(un paio di settimane) che nella mia Utente:fernando.tassone/Sandbox/Società Italiana Avionica mi vedo trasformare il simbolo di <ref></ref> con micro pupazzi di neve ( ☃☃ )...perdendo il riferimento.... cosa succede???
Uso Mozilla Firefox e skin Vector con VisualEditor su S.O. WinXP...(segnalato anche in Wikipedia:VisualEditor/Commenti
Grazie--Fernando.tassone (msg) 13:30, 14 feb 2016 (CET)

Ho provato a editare la tua sandbox inserendo una nota farlocca senza salvare e l'anteprima di pagina mi è stata resa correttamente. Non saprei dirti dove sia il problema, ma di tutti i bug fin qui visti è certamente tra i più simpatici. --Paginazero - Ø 09:19, 15 feb 2016 (CET)
[@ Paginazero]Grazie del tentativo, farò attenzione per ulteriori possibili indicazioni...simpatica, se lasciasse il riferimento, invece così è problematico--Fernando.tassone (msg) 11:46, 15 feb 2016 (CET)
Nel mio caso vedo un quadratino con all'interno 26 e subito sotto di esso 03. Tema: MonoBook, S.O Win XP. Ho fatto anch'io l'esperimento di Paginazero, ma l'anteprima mostra sempre un quadratino con 26 03. Aggiungo un particolare: nel titolo della presente sezione il quadratino è un rettangolo con all'interno sempre 26 sopra e 03 sotto. Image. Di micro pupazzi di neve nemmeno l'ombra :-)) --Pracchia 78 (scrivimi) 14:46, 15 feb 2016 (CET)
Guarda che quel "quadratino" è semplicemente il modo che il tuo browser usa per dire che lì ci sarebbe dovuto andare un carattere di codice Unicode (o code-point) U+2603, ma nessuno dei font disponibili ne fornisce un glifo (disegno del carattere) corrispondente. Una rapida sbirciata conferma che il carattere U+2603 è effettivamente quello del pupazzetto di neve, quindi nulla di nuovo. -- Rojelio (dimmi tutto) 14:57, 15 feb 2016 (CET)
Ringraziando l'utente per il report - piccolo reminder, per favore "cambusare" questo genere di discussioni nella pagina apposita, grazie! --Elitre (WMF) (msg) 09:24, 17 feb 2016 (CET)

Numero pagine create per utente[modifica wikitesto]

Questa mancanza di risultati (e non è l'unica) è un problema momentaneo? --Er Cicero 16:42, 18 feb 2016 (CET)

Bug opzione "Modifica"[modifica wikitesto]

Salve, stavo leggendo la voce Fiat R.22 e mi sono accorto che di fianco ai titoli delle sezioni, dove normalmente dovrebbero comparire le scritte in blu "Modifica" e "Modifica wikitesto", si verifica uno strano bug che fa apparire solo la scritta "Modifica" grande quanto il titolo della sezione stessa. Ho provato a ricaricare la pagina ma non cambia nulla. Per fortuna si può comunque modificare le sezioni, per cui non è un problema grave, ma volevo comunque segnalare il bug. Saluti! --Mandalorian Messaggi 14:49, 28 feb 2016 (CET)

Anche allo sportello informazioni ci sono altre segnalazioni (3 credo). Non so spiegare perché accade, ma ho notato che "purgando" la cache tutto si normalizza. Sicuramente dubito che sia un problema di browser, dato che mi accade su vari dispositivi mobili e non. Spero che qualcuno indaghi. --Umberto NURS (msg) 18:06, 28 feb 2016 (CET)
Non so da cosa dipenda, però adesso la voce che ho linkato qua sopra è tornata normale. --Mandalorian Messaggi 18:09, 28 feb 2016 (CET)
I browser non c'entrano, perché l'errore è proprio nell'HTML della pagina. Come dice Umberto NURS, purgando la pagina il problema si risolve. --Horcrux九十二 18:22, 28 feb 2016 (CET)
https://phabricator.wikimedia.org/T124356. --Elitre (WMF) (msg) 18:55, 28 feb 2016 (CET)
[@ Elitre (WMF)] Grazie per aver trovato il task, segnalo però che non è un problema visibile solo con Vector, ma anche con Monobook. --Umberto NURS (msg) 21:07, 28 feb 2016 (CET)
Vedere anche #Problema di visualizzazione tasto "modifica" in una pagina e prima ancora #Modifica sezione non funziona . Questo bug non è ancora stato risolto? (Bug grave perché rende impossibile scegliere se fare la modifica con VisualEditor o con l'editor classico del codice. Forse un purge risolve, ma non è una soluzione valida, quanti utenti lo sanno?!) --62.19.51.20 (msg) 13:33, 29 feb 2016 (CET)
Se il purge funziona immagino che il problema (a prescindere dalla sua origine) ora sia solo di cache. Dato che prima o poi tutte le voci saranno purgate, in qualche modo, il problema dovrebbe risolversi da solo. --Horcrux九十二 13:46, 29 feb 2016 (CET)

Wikipedia forse irraggiungibile per un po' tra alcuni giorni[modifica wikitesto]

Panico, Apocalisse, etc. etc. ;) Mi aiutate a spargere la voce? Ho lasciato il primissimo messaggio in merito qui. --Elitre (WMF) (msg) 17:24, 2 mar 2016 (CET)

Notifiche email[modifica wikitesto]

Un paio di giorni fa ho modificato l'indirizzo email collegato al mio account e da allora non ricevo più alcuna mail quando una voce nei miei OS viene modificata.--fringio – α†Ω 11:35, 5 mar 2016 (CET)

L'hai riportato su Phab? --Elitre (WMF) (msg) 19:27, 6 mar 2016 (CET)
No, volevo vedere se magari prima qualcuno aveva qualche idea sul perché non funzionassero. (Tra l'altro, ora che ci penso, nemmeno da phab mi arrivano le mail di notifica :/).--fringio – α†Ω 20:43, 6 mar 2016 (CET)
Domanda banale: hai guardato fra lo spam? --Horcrux九十二 22:30, 6 mar 2016 (CET)
Sì, lì non c'è niente.--fringio – α†Ω 23:48, 6 mar 2016 (CET)
Quindi non dovrebbe essere un problema di Wikimedia, perché mi pare che l'account di Phab non sia collegato a quello solito di WP (o avevi cambiato indirizzo anche lì?). --Elitre (WMF) (msg) 10:09, 7 mar 2016 (CET)
No, in realtà le impostazioni di Phab non le ho mai nemmeno toccate.--fringio – α†Ω 15:31, 7 mar 2016 (CET)
@Fringio, una prova semplice, se ricambi indirizzo email, magari con quello precedente che sei sicuro funzionasse, riprendono a funzionare le notifiche via email? --Rotpunkt (msg) 15:44, 7 mar 2016 (CET)
Non saprei. Ora l'ho cambiato. Se la situazione evolve vi faccio sapere.--fringio – α†Ω 15:50, 7 mar 2016 (CET)
Dando per scontato che le caselline qui sono tutte con la spunta :) , puoi anche provare a modificare le opzioni Inviami: e Formato email: (i digest possono subire ritardi, e il testo normale magari è meno problematico). --Elitre (WMF) (msg) 15:56, 7 mar 2016 (CET)

[ Rientro] in realtà, in quella tab le caselle "email" le ho tutte spuntate e le ho sempre avute tutte spuntate. Per quanto riguarda i menù a tendina ho "Notifica per ogni evento" e "HTML".--fringio – α†Ω 16:02, 7 mar 2016 (CET)

Eh, come ho detto, magari passare a "testo normale" può aiutare. (Io ho risolto così alcuni problemi che avevo nel visualizzare digest di mailing list da mobile.) --Elitre (WMF) (msg) 16:05, 7 mar 2016 (CET)
Ho modificato :)--fringio – α†Ω 16:08, 7 mar 2016 (CET)
Niente, nessuna novità. Sono state modificate svariate voci dei miei OS, ma nessuna mail è arrivata.--fringio – α†Ω 17:48, 7 mar 2016 (CET)
Mettilo su Phab taggandolo con Notifications, che poi pingo qualche collega per capirci di più. Grazie. --Elitre (WMF) (msg) 17:55, 7 mar 2016 (CET)
phab:T129094.--fringio – α†Ω 18:02, 7 mar 2016 (CET)
Perdonami, quando ti ho chiesto se avevi le caselle spuntate hai detto sì. Cosa è cambiato? --Elitre (WMF) (msg) 22:44, 7 mar 2016 (CET)
Mi rispondo da sola, hai guardato solo la tab di Echo. Non avendo menzionato il fatto che avevi resettato le preferenze, non avevi notato le altre opzioni. Le mail da Phab sono tornate? --Elitre (WMF) (msg) 22:47, 7 mar 2016 (CET)
Errore mio! Sono tutte non spuntate (fatta ora eccezione per l'avviso di annullamento) e le ho sempre avute non spuntate. Le mail di phab ancora latitano.--fringio – α†Ω 23:12, 7 mar 2016 (CET)
Hai guardato le impostazioni di Phab? --Elitre (WMF) (msg) 23:44, 7 mar 2016 (CET)
Sì, tutte le impostazioni per le notifiche email sono attive. Però, ho attiva l'opzione "invia l'email e la notifica, ma indica la notifica come letta" e, effettivamente, non ho alcuna notifica non letta su phab.--fringio – α†Ω 17:52, 8 mar 2016 (CET)
Puoi riaprire il task e incentrarlo su Phab se ne hai bisogno. --Elitre (WMF) (msg) 17:54, 8 mar 2016 (CET)
No beh, phab mi interessa, ma è meno immediato rispetto a wiki, quindi anche se non ricevo una notifica immediata non è un grosso problema. In realtà, anche qui su wiki non è un grossissimo problema, solo mi sembrava strano che solo modificare la mail causasse un blocco inaspettato della ricezione delle mail.--fringio – α†Ω 18:38, 8 mar 2016 (CET)

Malfunzionamento pagina di traduzione[modifica wikitesto]

Ciao. Ho un problema nella traduzione di una voce di Wikipedia. Forse sbaglio qualcosa io. Nella pagina di traduzione compare a sinistra la voce in lingua straniera e a destra la traduzione che sto facendo. Però mano a mano che proseguo le due cose si sfasano talmente che non ho più il testo da tradurre di fianco e devo continuamente scorrere la pagina per andarlo a vedere, il che è piuttosto scomodo. Come si fa ad ovviare a questo problema? Grazie--Meriso (msg) 10:03, 10 mar 2016 (CET)Meriso--Meriso (msg) 10:03, 10 mar 2016 (CET)

Discussioni al bar generalista[modifica wikitesto]

Come mai le discussioni vengono elencate con la data del giorno successivo? Ad esempio, sotto la data del 10/2 (oggi) appaiono due discussioni aperte il 9: "Affidabilità del Treccani per i lemmi recenti" e "Elenchi infiniti?". In più non appaiono da nessuna parte altre due discussioni aperte sempre il 9: "Dubbio su una voce: Tanatoprassi" e "Equivalenza della MOVC con la MOVM ai fini dell'enciclopedicità (esterna)". --Antonio1952 (msg) 11:15, 10 mar 2016 (CET)

Perché IncolaBot non è passato ad aggiornare le sottopagine di Template:Bar3/titoli. --Horcrux九十二 12:50, 10 mar 2016 (CET)
Horcrux, si può rimediare manualmente (o poi succedono guai)? Devo scrivere a Incola? (spero il bot si sia preso solo una giornata di riposo.) --Elitre (WMF) (msg) 14:42, 10 mar 2016 (CET)
Sì, come ultima spiaggia è sempre possibile modificare le sottopagine a mano. Per evitare la fatica ho fatto partire il bot dal mio pc. Si è verificato un problema col Tool Labs, da cui il bot abitualmente opera, ma immagino che a breve verrà sistemato. --Incola (posta) 18:35, 10 mar 2016 (CET)
Grazie come sempre! --Elitre (WMF) (msg) 18:37, 10 mar 2016 (CET)
Scusa Incola, ho capito che posso aggiornare le pagine manualmente, ma continuo a non capire perché le discussioni siano shiftate rispetto alla loro effettiva data di pubblicazione. --Elitre (WMF) (msg) 12:42, 16 mar 2016 (CET)
Si è ripresentato lo stesso problema di una settimana fa solo che adesso il mancato aggiornamento è di 2 giorni. --Antonio1952 (msg) 12:47, 16 mar 2016 (CET)
Ho aperto una discussione in Discussioni Wikipedia:Bar#Elenchi discussioni (a destra) indietro di due giorni (scusate, non mi ero accorto di questa). --5.170.19.14 (msg) 15:50, 16 mar 2016 (CET)
[@ ZioNicco, Antonio1952] Sistemato, era un problema non correlato al precedente, ma causato da un errore del sistema di esecuzione dei task del Tool Labs. [@ Elitre (WMF)] Per aggiornare manualmente bisogna (oltre ad aggiungere le nuove discussioni) shiftare alla mezzanotte di ogni giorno i contenuti delle sottopagine di Template:Bar3/titoli (cioè spostare il contenuto di Template:Bar3/titoli/0 in Template:Bar3/titoli/1 e così via). Se questo non avviene le discussioni compaiono con la data sbagliata, poiché in Template:Bar3/titoli/0 devono essere contenute le discussioni di oggi ed in Template:Bar3/titoli/1 quelle di ieri. --Incola (posta) 17:56, 16 mar 2016 (CET)
Io ho solo visto l'effetto! Grazie. --Antonio1952 (msg) 18:01, 16 mar 2016 (CET)
Grazie mille. Mi spiace per gli inconvenienti, ma so che la situazione di Tool Labs sta per migliorare :) --Elitre (WMF) (msg) 18:02, 16 mar 2016 (CET)

Incola, ho fatto quanto suggerito, il bot mi ha revertata e la pagina da segnalare è rimasta orfana. :/ --Elitre (WMF) (msg) 10:38, 24 mar 2016 (CET)

Questa volta il bot ha funzionato correttamente, le discussioni devono essere segnalate nella pagina del bar. Probabilmente è stata creata con una procedura "strana". --Incola (posta) 10:46, 24 mar 2016 (CET)

Non riesco a editare Wikipedia!!1!1[modifica wikitesto]

E' tutto sotto controllo: si tratta di uno stop programmato. Leggi la pagina al bar o m:Tech/Server_switch_2016 per saperne di più. --Elitre (WMF) (msg) 07:56, 15 mar 2016 (CET)

Se domani doveste ricevere messaggi d'errore con codice 404, 504 ecc., niente panico - rientra nel piano dei lavori di cui sopra. --Elitre (WMF) (msg) 13:40, 16 mar 2016 (CET)

Pagina cancellata ma visibile[modifica wikitesto]

Vagando per le voci nuove noto Utente:Mcgerry non verificata, la apro e vedo che la PU non è usata in modo consono. Cercando di modificare la pagina per metterci un {{cancella subito}} noto che va creata. Difatti cercando di modificarla il quadro di modifica del wikicodice è vuoto, e vedo scritto che è già stata cancellata. Allora penso ad un banale caso di cache non aggiornata, ma pur "purgandola" non cambia la situazione (screenshot). Come è possibile che io veda la pagina cancellata? --Umberto NURS (msg) 17:08, 21 mar 2016 (CET)

Guarda il footer di quella pagina? --Elitre (WMF) (msg) 17:15, 21 mar 2016 (CET)
Infatti, poco dopo la mia domanda sopra è spuntato in fondo alla PU il link alla sua PU di Meta, perché il furbone l'ha creata pure li uguale. Quindi nulla di strano, va solo cancellata anche li. Scusate se vi ho fatto balzare dalla sedia con la mia domanda. --Umberto NURS (msg) 17:20, 21 mar 2016 (CET)

Pagina principale[modifica wikitesto]

Segnalo. --Picoz (msg) 22:11, 22 mar 2016 (CET)

Template:Amministratore/riga[modifica wikitesto]

Segnalo. --Fullerene (msg) 19:40, 26 mar 2016 (CET)

Pagina delle prove[modifica wikitesto]

Essendo protetta dallo spostamento, quando si ripristina la pagina cliccando sul pulsante questo link per ripulirla completamente, rimuove anche il template {{protetta}}. Io ho provveduto a ripristinare il template che segnala la protezione dallo spostamento.--Antonio Mette (msg) 17:50, 30 mar 2016 (CEST)

Yes check.svg Fatto --Horcrux九十二 19:09, 30 mar 2016 (CEST)

www.wikipedia.it[modifica wikitesto]

Perchè, quando io scrivo www.wikipedia.it prima va alla pagina con scritto nero su blu "Hosted by Yepa" e poi, dopo un cinque secondi, mi va direttamente (meno male) alla pagina principale? Questo non so se è un malfunzionamento di Wikipedia o di Google, presumo del secondo. --Mice, al vostro servizio! 12:33, 2 apr 2016 (CEST)

"wikipedia.it" non è un dominio registrato da Wikimedia Foundation, ma di proprietà di un'entità terza. Wikipedia in lingua italiana è raggiungibile all'indirizzo https://it.wikipedia.org. --valepert 12:38, 2 apr 2016 (CEST)
La risposta infatti è esattamente in "Hosted by Yepa", ossia ospitato da Yepa :). Inoltre i progetti Wikimedia non necessitano del "www." anteposto. --Umberto NURS (msg) 00:04, 3 apr 2016 (CEST)
Aggiungo che il fatto che dopo alcuni istanti venga caricata la Wikipedia "vera" è dovuto ad un programma inserito nelle pagine dell'enciclopedia, che "si accorge" di essere ospitato in un sito esterno a Wikipedia e quindi salta all'indirizzo corretto. È insomma una sorta di protezione volta a garantire la navigazione all'interno di Wikipedia anche se vi si accede da un indirizzo internet apparentemente corretto, ma in realtà sbagliato. --Lepido (msg) 07:01, 3 apr 2016 (CEST)
Ah, prima non mi era mai successo e mi ero incuriosito. Bene, ora so. Grazie and ciao!--Mice, al vostro servizio! 19:30, 3 apr 2016 (CEST)

Regola di sicurezza farlocca e ... intermittente![modifica wikitesto]

Vedere Wikipedia:Richieste agli amministratori/aprile 2016#Contatto amministratore perché penso che la modifica sia costruttiva (pagina Discussione:Abitazione) nonostante regola di sicurezza farlocca --5.170.17.28 (msg) 12:02, 15 apr 2016 (CEST)

HTTP error: error[modifica wikitesto]

E' già la seconda volta oggi che mi capita di avere l'avviso rosso su sfondo rosa "Si è verificato un errore durante il tentativo di mostrare l'anteprima delle tue modifiche. HTTP error: error" quando vado in preview. Premendo di nuov l'anteprima funziona di nuovo. Qualcuno sa quale può essere il motivo? (mi è successo anche su questo messaggio quindi siamo a 3) --ValterVB (msg) 15:06, 7 mag 2016 (CEST)

WikidataInfo[modifica wikitesto]

Stasera non viene visualizzato il collegamento a Wikidata, sotto il titolo della voce. Modifiche in corso? --Discanto ??? 03:05, 15 mag 2016 (CEST)

l'accessorio WikidataInfo è sviluppato da Yair rand che risponde alle domande su Wikidata. pingo [@ Rotpunkt] che lo ha importato da noi, magari riesce ad individuare il problema. --valepert 11:40, 15 mag 2016 (CEST)
Vedo correttamente il link a Wikidata sotto il titolo, può essere stato un problema momentaneo di ieri del server o del browser. --Rotpunkt (msg) 14:26, 15 mag 2016 (CEST)

email che non arrivano[modifica wikitesto]

In alto, nelle notifiche, mi compaiono una pio di avvisi del tenore l'utente XXX ti ha inviato una email , in casella email, a distanza di ore dalla notifica, tuttavia non ho nulla. Qualcuno sa spiegare la cosa? --ignis scrivimi qui 17:45, 16 mag 2016 (CEST)

Editor di testo lentissimo[modifica wikitesto]

Segnalo che con Google Chrome, l'editazione del sorgente (non con visual editor) è diventata lentissima. --Maria59 (msg) 19:53, 16 mag 2016 (CEST)